Does my Jenkins version support the NeoLoad plugin?

The NeoLoad plugin for Jenkins is compatible with all versions of Jenkins after 1.406.

Information: Because Jenkins and Hudson are forks of the same historical tool, the NeoLoad plugin for Jenkins can also work with Hudson 2.0.0 and later.The plugin has been tested by Neotys and approved for: