On an Unsupported Unix platform

Installing the Controller requires the root account.

  1. Download the JAVA SE 8 (JDK) development kit for the required platform at least as recent as update 112 (that is to say from version 1.8.0_51 and above).
  2. Set the JAVA_HOME environment variable that points to the JRE of the Java SE Development Kit (JDK) previously downloaded (<jdk_install_dir>/jre).
  3. Install NeoLoad either using the GUI or the command line interface.
  4. Copy the JRE for the Java SE Development Kit (JDK) previously downloaded (<jdk_install_dir>/jre) into the NeoLoad installation directory.