What Flex version is NeoLoad compatible with?

Flex is an open source Framework for building web applications. The underlying protocol used to communicate between the browser and the server is AMF (Action Message Format). The Flex version is not related to the AMF version used. There are AMF0 and AMF3. NeoLoad supports both versions even if the most common one is AMF3.

Flex enhancements involve the UI but not the underlying protocol. The different Flex versions do not modify the protocol implementation. That is why NeoLoad is compatible with the latest Flex versions.

For more information, see Adobe Flex/AMF requests<in_pdf_design>.